Estructuras condicionales

La condición que se desea comprobar  va adentro del  rectángulo

Puede darse tres  casos

1.condicionales con salida por el verdadero de la condición especificada

Ingrese dos lados de un triangulo, indique si son iguales y por lo tanto que el triangulo no puede ser escaleno

Datos : lado 1 , L1
            Lado 2 ; L2

Resultado : imprimir son iguales

Proceso :  comparar L1 si es = a L2




En seudo código sería


Comienzo
            Ingresar”ingrese el primer lado “
            Ingresar L1
            Ingresar “ingresar el segundo lado”
            Ingresar L2
Si  L1 = L2 entonces
                        Imprimir “son iguales”
                        Imprimir “triangulo no escaleno”
Fin si
fin

En lenguaje C sería


#include <stdio.h>
#include <conio.h>
void main()
{
int l1,l2;
clrscr();
printf("ingrese el primer lado  ");
scanf("%d",&l1);
printf("ingrese el segundo lado  ");
scanf("%d", &l2);
if(l1==l2)
            {
            printf("son iguales \n");
            printf("el triangulo no es escaleno");
            getch();
            }
}

No hay comentarios:

Publicar un comentario